View unanswered posts | View active topics It is currently Thu Sep 19, 2019 6:07 pm



Post new topic Reply to topic  [ 2 posts ] 
 Reality Transfuser on a my first RIFT problem 
Author Message
User avatar

Joined: Sat Jan 04, 2014 10:04 pm
Posts: 5
Post Reality Transfuser on a my first RIFT problem
So I just got my first RIFT planet (woohoo!) and after the fact I decided to use a Reality Transfuser on it (I know I should've done this first to make sure I got large moons or rings). It doesn't have any analyzer effects on it from past uses of an RT, but every time I click Analyze it just gives the error "Planetary Analysis Failed.". It has been doing this every day for the last week while waiting to hear back from support.. Any ideas as to why it would do this? There is no mention of the RT not being able to be used on certain planet types just that it can only be used once per planet. I have yet to hear back from Dan on this, and am really sad that my poor little rift doesn't have a bit more going on. Anyone else seen this happen or figure out the cause or fix for it?


Mon Dec 17, 2018 2:48 am
Profile
User avatar

Joined: Thu Oct 27, 2016 2:52 pm
Posts: 288
Post Re: Reality Transfuser on a my first RIFT problem
Disk0rd wrote:
So I just got my first RIFT planet (woohoo!) and after the fact I decided to use a Reality Transfuser on it (I know I should've done this first to make sure I got large moons or rings). It doesn't have any analyzer effects on it from past uses of an RT, but every time I click Analyze it just gives the error "Planetary Analysis Failed.". It has been doing this every day for the last week while waiting to hear back from support.. Any ideas as to why it would do this? There is no mention of the RT not being able to be used on certain planet types just that it can only be used once per planet. I have yet to hear back from Dan on this, and am really sad that my poor little rift doesn't have a bit more going on. Anyone else seen this happen or figure out the cause or fix for it?

This happens quite rarely - your only solution is to wait on support getting back to you.


Mon Dec 17, 2018 3:11 am
Profile
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to: