View unanswered posts | View active topics It is currently Tue Sep 17, 2019 11:42 am



Post new topic Reply to topic  [ 222 posts ]  Go to page Previous  1, 2, 3, 4, 5, 6, 7, 8 ... 12  Next
 Official Recurring Lag Thread 
Author Message

Joined: Fri Jan 06, 2012 3:10 am
Posts: 1653
Location: Shredding NPCs and fantasizing about natural Dysons in this beefy UFO that I built in my basement
Post Re: Should have known it wouldn't last
Well it does mean the problem is GL. All the sites I connect to use the same connection (Comcast blast, wireless router, one of my comptuers). I can go from laggy GL to any other site and that other site will work just fine. Same browser session and everything. Netflix and you Tube can be running on another device the whole time without a problem. They all work but one. Pretty simple conclusion. Now if multiple sites started lagging for me or one particular device, I would start to suspect a problem on my end.

Let's assume it is a problem on my end (ignoring the other reports of lag here in the forum and that I see in legion comms almost daily). Where do I even start troubleshooting? If I try anything else but GL, it works great with no lag. That's not a rhetorical question. Seriously, what can I check? Any of you smart folk out there care to enlighten me? I'm open to suggestions and even having to eat crow if it was my problem all along. I just want it to work (you know, like all the other sites out there)

I had a few weeks not too long ago where GL stopped lagging. It was great. I didn't change anything to "fix" it. Then it went back to lagging again (and again without me changing anything). It comes and goes regardless of what I do.

_________________
PLURVION: Immortal GP Jedi and Loyal Distinguished Minion to Ms. T.
ImageImage


Mon Dec 16, 2013 9:45 pm
Profile

Joined: Fri Jan 06, 2012 3:10 am
Posts: 1653
Location: Shredding NPCs and fantasizing about natural Dysons in this beefy UFO that I built in my basement
Post Re: Should have known it wouldn't last
In fact, (and I'm serious here) if one of you geniuses wants to prove me wrong, I can enable a desktop share to my computer for you. I'll watch the whole time, but go in and play around on GL (notice the lag) then go to any other site and see how quickly it works. Check settings, restart the browser, profile the Java script engine, whatever you need to do. As long as someone doesn't try to decry it as a ToS violation (letting someone else use my account). I'm pretty confident you won't find a problem on my end, but either way I'll be glad to correct it (unlike Dan who seems to be ignoring it). The only thing I can't "fix" is the speed of my Internet connection, it's already at the fastest Comcast has to offer (50 Mbps).

_________________
PLURVION: Immortal GP Jedi and Loyal Distinguished Minion to Ms. T.
ImageImage


Mon Dec 16, 2013 9:54 pm
Profile

Joined: Tue May 21, 2013 2:47 am
Posts: 841
Post Re: Should have known it wouldn't last
If like 6 people report lag issues out of thousands of people then does this imply a server-side problem or does this imply an incompatability problem (Such as Peerblocker-esque or firewall interference) present on the side of the player? I'm not saying you have a bad connection, PLURVIOUS, I'm saying there's more to the internet than "reset my modem" and "FIX IT DAN".

_________________
Image
Image


Mon Dec 16, 2013 10:39 pm
Profile

Joined: Fri Jan 06, 2012 3:10 am
Posts: 1653
Location: Shredding NPCs and fantasizing about natural Dysons in this beefy UFO that I built in my basement
Post Re: Should have known it wouldn't last
Malevolentia wrote:
If like 6 people report lag issues out of thousands of people then does this imply a server-side problem or does this imply an incompatability problem (Such as Peerblocker-esque or firewall interference) present on the side of the player? I'm not saying you have a bad connection, PLURVIOUS, I'm saying there's more to the internet than "reset my modem" and "FIX IT DAN".


By all means, then please advise on what the issue on my end may be. Keep in mind, that when something is a "firewall problem", it's usually blocked entirely, not just intermittently laggy (the point of a firewall is to block stuff).

I mostly use Windows 7 on a PC laptop with Microsoft Security Essentials (and the basic features built-in to Windows) as the "firewall". You think it could be that? Some browsers are inherently faster than others, but I get lag no matter which browser I use (Internet Explorer, Firefox, Chrome), so if there is a security/firewall incompatibility, it would be at the OS level (but you don't seem to follow the basic principles of eliminating possibilities in troubleshooting, so also advise which browser(s) I should be trying).

I've also experienced lag on PCs at my brother-in-laws house (don't know what firewall he's using) and on a Chromebook (which I don't know enough about). I've used an ASUS tablet and my phone also, but only to collect resources and do basic things (not enough to notice if there were a lag issue). In the interest of troubleshooting due process and good faith, I will disable "Microsoft Security Essentials" and "Windows Firewall with Advanced Security" next time I get hit with lag and see if that fixes it.

If it starts working, then I will thank you and look into using a different security solution; if not, what is the next thing I should investigate?

_________________
PLURVION: Immortal GP Jedi and Loyal Distinguished Minion to Ms. T.
ImageImage


Tue Dec 17, 2013 2:05 am
Profile

Joined: Tue Oct 16, 2012 9:26 pm
Posts: 1058
Post Re: Should have known it wouldn't last
Hey Plurv, iirc from a previous thread, didn't you have a bluetooth mouse?
Any chance you could try an alternative, borrow a mate's normal RF one or something? Just to check and see if that helps.

Whatever it is, hope it gets sorted for you.


Tue Dec 17, 2013 2:14 am
Profile

Joined: Fri Jan 06, 2012 3:10 am
Posts: 1653
Location: Shredding NPCs and fantasizing about natural Dysons in this beefy UFO that I built in my basement
Post Re: Should have known it wouldn't last
Deigobene wrote:
Hey Plurv, iirc from a previous thread, didn't you have a bluetooth mouse?
Any chance you could try an alternative, borrow a mate's normal RF one or something? Just to check and see if that helps.

Whatever it is, hope it gets sorted for you.


Yea, ruled out blue tooth a while ago. The question came up when I noticed that lag was significantly worse on my Chromebook than on my laptop. Blue Tooth is known to interfere with WiFi, so it seemed like a reasonable culprit. I actually switched to a wireless USB mouse on the chromebook because of problems with my WiFi signal on the Chromebook in general. Blue Tooth interference was happening when I was a certain distance away from the wifi signal (and it seemed not at a gradual rate - there was a distance at which the interference all of sudden started happening, direction didn't seem to matter other than being directly above the access point which was the worst interference, even at a few inches). I tried the same blue tooth mouse on my laptop, and it didn't affect or interfere with the WiFi signal at all at any distance. The USB adapter uses up the one free USB slot on the Chromebook, but it did help.

On my laptop, I use either a wireless USB or the built-in trackpad. Lag seems to be independent of which I use.

Of note, however, is the fact that Chromebook still lags worse than the laptop when there is lag. When there is no lag, it's actually a bit faster, though. I don't know what to make of that observation, but it is consistent. Lag affects the Chromebook more than my laptop.

_________________
PLURVION: Immortal GP Jedi and Loyal Distinguished Minion to Ms. T.
ImageImage


Tue Dec 17, 2013 2:38 am
Profile

Joined: Tue Oct 16, 2012 9:26 pm
Posts: 1058
Post Re: Should have known it wouldn't last
Ah, bummer mate :( Guess the search for the culprit must continue


Tue Dec 17, 2013 2:43 am
Profile

Joined: Fri Jan 06, 2012 3:10 am
Posts: 1653
Location: Shredding NPCs and fantasizing about natural Dysons in this beefy UFO that I built in my basement
Post Re: Should have known it wouldn't last
Deigobene wrote:
Ah, bummer mate :( Guess the search for the culprit must continue


Well, the culprit has been identified as far as I'm concerned, but I'm willing to be proven wrong. I know there's quite a few people here who would love to see that. Anyone else have some suggestions? Someone come up with something I haven't tried...

_________________
PLURVION: Immortal GP Jedi and Loyal Distinguished Minion to Ms. T.
ImageImage


Tue Dec 17, 2013 2:51 am
Profile
User avatar

Joined: Fri May 14, 2010 7:30 pm
Posts: 1525
Post Re: Should have known it wouldn't last
Sorry Plur... there is other games that have been lagging for me on Facebook lately. I just don't think its just this game.

_________________
Image

- you will see how the best build their planets and you will learn how to squeeze so much production from your planets that people will insist you must be cheating.

- EoTs Recruitment


Tue Dec 17, 2013 4:30 am
Profile

Joined: Tue May 21, 2013 2:47 am
Posts: 841
Post Re: Should have known it wouldn't last
PLURVIOUS wrote:
Malevolentia wrote:
If like 6 people report lag issues out of thousands of people then does this imply a server-side problem or does this imply an incompatability problem (Such as Peerblocker-esque or firewall interference) present on the side of the player? I'm not saying you have a bad connection, PLURVIOUS, I'm saying there's more to the internet than "reset my modem" and "FIX IT DAN".


By all means, then please advise on what the issue on my end may be. Keep in mind, that when something is a "firewall problem", it's usually blocked entirely, not just intermittently laggy (the point of a firewall is to block stuff).

I mostly use Windows 7 on a PC laptop with Microsoft Security Essentials (and the basic features built-in to Windows) as the "firewall". You think it could be that? Some browsers are inherently faster than others, but I get lag no matter which browser I use (Internet Explorer, Firefox, Chrome), so if there is a security/firewall incompatibility, it would be at the OS level (but you don't seem to follow the basic principles of eliminating possibilities in troubleshooting, so also advise which browser(s) I should be trying).

I've also experienced lag on PCs at my brother-in-laws house (don't know what firewall he's using) and on a Chromebook (which I don't know enough about). I've used an ASUS tablet and my phone also, but only to collect resources and do basic things (not enough to notice if there were a lag issue). In the interest of troubleshooting due process and good faith, I will disable "Microsoft Security Essentials" and "Windows Firewall with Advanced Security" next time I get hit with lag and see if that fixes it.

If it starts working, then I will thank you and look into using a different security solution; if not, what is the next thing I should investigate?


I'm afraid I don't know everything it could be but there's stuff like your NAT settings, priority settings, your DNS or a few other things which could just be funny with GL. Try out a network analyzer like Wireshark or get Firebug and open the console and see if there are any files in particular which are slow to help narrow down the issue.

It's weird that it happens at your step brother's house as well, but it may be a coincidental hiccup. If it's occuring across multiple devices then it likely points to something to do with the modem if the problem is on your end. I've been saying the problem might be on your end, I'm not saying it definitely is though. Ruling out more possibilities on your end should only prove to Dan if it's a problem on his end, which is a good thing, no?

_________________
Image
Image


Tue Dec 17, 2013 10:08 am
Profile
User avatar

Joined: Mon May 20, 2013 11:54 pm
Posts: 233
Post Re: Should have known it wouldn't last
Let's keep the "retarded" comments to a minimum, please.

Thank you.

_________________
Forum Rules


Tue Dec 17, 2013 1:10 pm
Profile

Joined: Fri Jan 06, 2012 3:10 am
Posts: 1653
Location: Shredding NPCs and fantasizing about natural Dysons in this beefy UFO that I built in my basement
Post Re: The lag is still here? Please fix it before the bane arrive!
Alright, my last post on lag degraded into Mod-Intervention territory, so I'm going to necro this thread. Short history since I last posted here:

* Blue Tooth mouse was interfering with WiFi signal on the Chromebook (it seemed to be a function of the number of mouse clicks) at a certain distance from the wireless access point, but the Chromebook still sometimes lags with a USB mouse or using its trackpad. Laptop never seems to be affected by Blue Tooth. Laptop and Chromebook can both lag at the same time (side by side), meaning its probably not an OS/platform/browser issue. I haven't been able to catch one lagging while the other one isn't (but I don't always have them side-by-side ready to go).

* Interesting observation: Chromebook is faster than Chrome on the Laptop under normal gameplay, but Laptop is faster than Chromebook when the game is lagging. The insight is that the Chromebook is more sensitive to the underlying cause of the lag than the laptop. Among different browsers on the laptop, Chrome is always the fastest on GL under lag and under non-lag conditions.

* I went a number of weeks without any lag. I hadn't changed anything on my end - I just stopped getting lag. It was nice. I think I made a few posts asking if Dan had fixed anything, etc, but no real responses.

* A few days ago, I started getting lag again. I hadn't changed anything on my end. Now, it comes and goes (with varying degrees) like it used to.

* A friend of mine is starting up his own computer/IT business. The guy is a computer genius; we all call him Snowden and always accuse him of being a hacker. Really, though, he's good at what he does. I'm trying to convince him to come over and diagnose the lag; I even offered to pay him (so I could be one of his first customers of his new business). The logistics of that are difficult because lag comes and goes and if he shows up when everything is working, then nothing gets solved. But he did give me some recommendations to start troubleshooting:

1. Hook my laptop directly to the cable modem using an ethernet cable. Take Wireless out of the picture entirely.
2. Do an ipconfig /renew and make sure I get a new IP address from Comcast (not 10.*.*.* and not 192.168.*.*).
3. Install "sysinternals process monitor", run it and attach it to my browser (it will create a log file that he can analyze).
3. Play like normal and see if I get lag still. If lag is gone, then we work on identifying which part of my wireless network is to blame. If I still lag, then we work on analyzing the network traffic itself to see where the hold up is.

_________________
PLURVION: Immortal GP Jedi and Loyal Distinguished Minion to Ms. T.
ImageImage


Tue Dec 17, 2013 7:17 pm
Profile

Joined: Tue Nov 23, 2010 2:41 am
Posts: 1069
Post Re: Should have known it wouldn't last
well i'll tell you true I don't feel i'm in the loop...wifi blue tooth ms speed lag... wth did I miss a programmer's course or something?

:P

i play the game cuz i enjoy it. I don't get much lag though usually I find closing the screen and restarting helps...

I'd say close the window but that makes me think there's a freaking draft somewhere around here...

Plurv have you ever tried playing in a different location with same gear assuming its portable?

Maybe its something to do with how the utilities wired your neighborhood?....

Maybe its No Such Agency keeping an eye on you :P

Maybe just maybe you are currently God's comedy/drama channel...

Don't get angry, get even ;)

_________________
Image


Wed Dec 18, 2013 11:50 pm
Profile
User avatar

Joined: Thu Nov 25, 2010 6:49 pm
Posts: 8964
Post Re: Should have known it wouldn't last
Fear wrote:
Maybe its No Such Agency keeping an eye on you :P


Damn Fear, Plurv is paranoid enough and you have to go and put THAT in his head?!? :shock:

_________________
Ranks 400+ Join us in exploring..
ImageImage

[20:40] Wredz: just hacked a massive extremely rich minting planet from someone.. thats the best planet i ever hacked
[20:43] DarthFlagitious: is it spearmint or peppermint?


Wed Dec 18, 2013 11:52 pm
Profile WWW
User avatar

Joined: Sat Aug 25, 2012 11:11 pm
Posts: 444
Location: Where are the QSES? AMIRITE??? AMIRITE???Who is "the fly"?!How long can you make this?
Post Re: Should have known it wouldn't last
Plurv I'm almost positive you will have tried most if not all of the following, but to be safe ill post it all anyway.
-clear cookies caches
-reset all browser settings to default
-switch browsers
-try portforwarding your router
-I don't think this is the issue since it's just gl, but try and use your computer/device somewhere else than you usually use it, something in your house could be interrupting your connection
-if you're up for trying slightly extreme stuff (which I think you are) you could try installing Linux and using a browser on there. Why would that change anything? Honestly I think you have something installed that is interfering whether it be a firewall security program or whatever on windows
-make sure you disable all of that Microsoft security essentials crap and firewalls antivirus whatever

Next time you start to lag do both of these things:
Click on Start ----> In the search bar, type cmd and press Enter
"Command Prompt" will be opened, enter the following commands
ping -t http://www.galaxylegionfb.com/galaxylegion ----> Press Enter.
You should get a reply message
Check if you are able to browse other websites.
Check this too http://www.downforeveryoneorjustme.com

If I think of anything else ill post it good luck


Thu Dec 19, 2013 1:41 am
Profile

Joined: Fri Jan 06, 2012 3:10 am
Posts: 1653
Location: Shredding NPCs and fantasizing about natural Dysons in this beefy UFO that I built in my basement
Post Re: Should have known it wouldn't last
Fear wrote:
well i'll tell you true I don't feel i'm in the loop...wifi blue tooth ms speed lag... wth did I miss a programmer's course or something?


Yea, it's obviously not supposed to, but bluetooth can interfere with wifi signals. Googling it will show it's failry common (but then again, Google also says microwave ovens can interfere with wifi, so make sure you have a tinfoil hat ready...). Bluetooth was interfering with my Chromebook's wifi, but not my laptop. Who knows why one and not the other?

_________________
PLURVION: Immortal GP Jedi and Loyal Distinguished Minion to Ms. T.
ImageImage


Thu Dec 19, 2013 1:50 am
Profile

Joined: Fri Jan 06, 2012 3:10 am
Posts: 1653
Location: Shredding NPCs and fantasizing about natural Dysons in this beefy UFO that I built in my basement
Post Re: Should have known it wouldn't last
ShadowsPoison wrote:
Plurv I'm almost positive you will have tried most if not all of the following, but to be safe ill post it all anyway.
-clear cookies caches
-reset all browser settings to default
-switch browsers
-try portforwarding your router
-I don't think this is the issue since it's just gl, but try and use your computer/device somewhere else than you usually use it, something in your house could be interrupting your connection
-if you're up for trying slightly extreme stuff (which I think you are) you could try installing Linux and using a browser on there. Why would that change anything? Honestly I think you have something installed that is interfering whether it be a firewall security program or whatever on windows
-make sure you disable all of that Microsoft security essentials crap and firewalls antivirus whatever

Next time you start to lag do both of these things:
Click on Start ----> In the search bar, type cmd and press Enter
"Command Prompt" will be opened, enter the following commands
ping -t http://www.galaxylegionfb.com/galaxylegion ----> Press Enter.
You should get a reply message
Check if you are able to browse other websites.
Check this too http://www.downforeveryoneorjustme.com

If I think of anything else ill post it good luck


Restarting/re-configuring browsers doesn't do anything to affect lag. Yea, from time to time, I need to restart a browser, change a setting or even restart Windows, but that is independent from GL lag. If my browser is wigged out, it's every site, not just one. Really, the lag comes and goes without me doing anything. I can start lagging then start working again in a few minutes with no restart or any configuration setting changed in the mean time; or sometimes it's like every n number of clicks/actions are excessively delayed - to me, that means it's either the GL site or the underlying OS/network. Given that when the lag is happening, I can continue to access/stream other sites and use other applications without issue, I'm left with just the GL site as the problem.

I'm not sure exactly what you mean by port forwarding my router. GL doesn't use any special protocols that I would need that for, it's all HTTP. I would need port forwarding if I were connecting to some remote node (or vice-versa) using a protocol that needs to be wrapped into an HTTP packet to get to and from my gateway (in this case, my wireless router). I'm not using port forwarding for anything; I just have your basic cable modem and wireless router - not doing anything fancy like hosting websites or establishing secure shell connections.

I've observed lag on my laptop and chromebook at several locations. Mostly at home (obviously), but also at airports and hotel locations (travel for work every so often) and free wifi hotspots at Starbucks, McDonalds (yea, I'm one of those guys who always has a laptop open). Lag is on my laptop and Chromebook, two entirely different platforms.

The ping idea gives me an idea for tracert. I'm going to get several samples (some while lagging and some while not lagging) for "tracert galaxylegionfb.com", which I can use to measure the round-trip time from my PC to Comcast to Rackspace to Eris Media then back. If I don't see a significant difference in average round-trip times or routing paths, then I can conclude that the lag is at a higher level in the IP stack or related to the code behind the page itself.

I've started working with a good friend of mine (who is far more skilled at IT stuff than myself). His suggestion was to hook my laptop directly to my Comcast modem via Ethernet, eliminating the wireless network entirely (and therefore ruling it out). Excellent idea. I'm also looking into wireshark (as someone here suggested already) and sysinternals process monitor (to profile the browser itself in terms of system resources).

_________________
PLURVION: Immortal GP Jedi and Loyal Distinguished Minion to Ms. T.
ImageImage


Thu Dec 19, 2013 2:22 am
Profile

Joined: Tue May 21, 2013 2:47 am
Posts: 841
Post Re: Should have known it wouldn't last
PLURVIOUS wrote:
ShadowsPoison wrote:
Plurv I'm almost positive you will have tried most if not all of the following, but to be safe ill post it all anyway.
-clear cookies caches
-reset all browser settings to default
-switch browsers
-try portforwarding your router
-I don't think this is the issue since it's just gl, but try and use your computer/device somewhere else than you usually use it, something in your house could be interrupting your connection
-if you're up for trying slightly extreme stuff (which I think you are) you could try installing Linux and using a browser on there. Why would that change anything? Honestly I think you have something installed that is interfering whether it be a firewall security program or whatever on windows
-make sure you disable all of that Microsoft security essentials crap and firewalls antivirus whatever

Next time you start to lag do both of these things:
Click on Start ----> In the search bar, type cmd and press Enter
"Command Prompt" will be opened, enter the following commands
ping -t http://www.galaxylegionfb.com/galaxylegion ----> Press Enter.
You should get a reply message
Check if you are able to browse other websites.
Check this too http://www.downforeveryoneorjustme.com

If I think of anything else ill post it good luck


Restarting/re-configuring browsers doesn't do anything to affect lag. Yea, from time to time, I need to restart a browser, change a setting or even restart Windows, but that is independent from GL lag. If my browser is wigged out, it's every site, not just one. Really, the lag comes and goes without me doing anything. I can start lagging then start working again in a few minutes with no restart or any configuration setting changed in the mean time; or sometimes it's like every n number of clicks/actions are excessively delayed - to me, that means it's either the GL site or the underlying OS/network. Given that when the lag is happening, I can continue to access/stream other sites and use other applications without issue, I'm left with just the GL site as the problem.

I'm not sure exactly what you mean by port forwarding my router. GL doesn't use any special protocols that I would need that for, it's all HTTP. I would need port forwarding if I were connecting to some remote node (or vice-versa) using a protocol that needs to be wrapped into an HTTP packet to get to and from my gateway (in this case, my wireless router). I'm not using port forwarding for anything; I just have your basic cable modem and wireless router - not doing anything fancy like hosting websites or establishing secure shell connections.

I've observed lag on my laptop and chromebook at several locations. Mostly at home (obviously), but also at airports and hotel locations (travel for work every so often) and free wifi hotspots at Starbucks, McDonalds (yea, I'm one of those guys who always has a laptop open). Lag is on my laptop and Chromebook, two entirely different platforms.

The ping idea gives me an idea for tracert. I'm going to get several samples (some while lagging and some while not lagging) for "tracert galaxylegionfb.com", which I can use to measure the round-trip time from my PC to Comcast to Rackspace to Eris Media then back. If I don't see a significant difference in average round-trip times or routing paths, then I can conclude that the lag is at a higher level in the IP stack or related to the code behind the page itself.

I've started working with a good friend of mine (who is far more skilled at IT stuff than myself). His suggestion was to hook my laptop directly to my Comcast modem via Ethernet, eliminating the wireless network entirely (and therefore ruling it out). Excellent idea. I'm also looking into wireshark (as someone here suggested already) and sysinternals process monitor (to profile the browser itself in terms of system resources).



Did you look into my other suggestions a few posts back? I notice that you've taken my advice to try Wireshark. You could do something similar with Firebug.

Perhaps try starting your OS in safe-mode? Might sound a bit redundant but if there is a consistent and improved connection then it would prove that the problem would be a program that opens on start-up on your computer.

_________________
Image
Image


Thu Dec 19, 2013 8:28 am
Profile

Joined: Wed Aug 08, 2012 1:36 am
Posts: 81
Post Re: Should have known it wouldn't last
Fix it Dan?

Even if your right and it is the GL servers, do you have any idea what a new server costs? And how much the GL load is too even figure out what would be needed? I don't, but ill venture to guess that a 600 dollar ASUS from best buy isn't going to cut it.

A new Cisco B420 without storage is 37000 give or take so ill take a stab at saying Dans co-location host isn't keen on upgrading because a few people can't attack faster then 2 times per second on a free game.

Yep we send money in but remember it is a free game.

--myst


Fri Dec 20, 2013 3:36 am
Profile
User avatar

Joined: Tue Dec 06, 2011 3:17 pm
Posts: 3632
Location: Gone.
Post Re: Should have known it wouldn't last
Mystic71 wrote:
Fix it Dan?

Even if your right and it is the GL servers, do you have any idea what a new server costs? And how much the GL load is too even figure out what would be needed? I don't, but ill venture to guess that a 600 dollar ASUS from best buy isn't going to cut it.

A new Cisco B420 without storage is 37000 give or take so ill take a stab at saying Dans co-location host isn't keen on upgrading because a few people can't attack faster then 2 times per second on a free game.

Yep we send money in but remember it is a free game.

--myst

I agree with this post, however I don't think it's the server that's the issue. For me, it seems more like a networking issue. 3 mins for a single request is a bit silly - No server takes that long to process a request.

_________________
Image

Devastation - Rank 1209 - Proud Officer of Imperium of Namalak


Fri Dec 20, 2013 3:57 am
Profile
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 222 posts ]  Go to page Previous  1, 2, 3, 4, 5, 6, 7, 8 ... 12  Next


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to: